Outage
Incident Report for Assemble
Resolved
Due to a global outage in our cloud provider's networking layer, Assemble services were unavailable from 9:43am Pacific Time to approximately 10:08am Pacific Time.

We apologize for the disruption.
Posted Nov 16, 2021 - 10:08 PST
Investigating
We're currently investigating an outage.
Posted Nov 16, 2021 - 09:53 PST
This incident affected: Application.